You are here

OpenMx Error Messages

Topic / Topic starter Replies Last post
Normal topic OpenMx Does Not Provide Correct Results for Example Code?
by rabil » Sat, 03/18/2017 - 13:48
4
by tbates
Thu, 03/23/2017 - 12:37
Normal topic Error: The expected covariance matrix associated with the FIML objective in model 'MZ' is not of the same length as the dimnames
by newsomjr » Tue, 08/17/2010 - 00:02
2
by mspiegel
Tue, 08/17/2010 - 10:27
Normal topic Multiple separator characters
by Julia » Mon, 05/06/2013 - 09:41
1
by Ryne
Mon, 05/06/2013 - 12:18
Normal topic Just a hat-tip to our helpful and personal error messages...
by tbates » Sat, 01/21/2012 - 10:46
0
by tbates
Sat, 01/21/2012 - 10:46
Normal topic Error in Slot
by pgseye » Mon, 01/24/2011 - 20:47
4
by pgseye
Wed, 01/26/2011 - 18:48
Normal topic Error in omxAssignFirstParameters / omxSetParameters... 'labels' argument must not contain duplicate values
by CharlesD » Fri, 12/12/2014 - 10:05
7
by jpritikin
Mon, 12/15/2014 - 14:24
Normal topic Multivariate AE model
by MG » Fri, 08/31/2012 - 23:08
4
by MG
Tue, 09/04/2012 - 14:58
Normal topic Question about a dimnames error message
by dkaplan » Wed, 03/10/2010 - 17:27
3
by mspiegel
Tue, 03/16/2010 - 17:56
Normal topic Error in readRDS ()
by Mariano » Sat, 05/21/2011 - 21:59
4
by Mariano
Mon, 05/23/2011 - 23:50
Normal topic Unknown reference error
by pgseye » Wed, 09/15/2010 - 23:45
8
by pgseye
Sun, 09/19/2010 - 01:35
Normal topic Installing OpenMx on R 2.15
by Samaneh2013 » Wed, 11/06/2013 - 09:22
1
by neale
Thu, 11/07/2013 - 11:49
Normal topic abnormal exit
by JWiley » Sat, 02/18/2012 - 02:45
3
by mspiegel
Sat, 02/18/2012 - 14:57
Normal topic Error: Illegal label 'Rand[data.ID,1]' detected in matrix 'A'. Square brackets must contain numeric literals when used inside of
by Jean » Sat, 02/19/2011 - 02:19
4
by Jean
Sat, 02/19/2011 - 17:34
Normal topic NA values hit for thresholds
by bhuibregtse » Thu, 05/28/2015 - 12:49
3
by bhuibregtse
Fri, 06/05/2015 - 14:37
Normal topic OpenMx Crash - double free or corruption - CT-SEM
by rabil » Wed, 01/23/2013 - 15:46
2
by rabil
Thu, 01/24/2013 - 18:55
Normal topic Breaking Square Bracket
by mhunter » Mon, 03/29/2010 - 21:54
5
by mspiegel
Fri, 04/02/2010 - 16:16
Normal topic BASIC Question about running ACE model
by mdiaspar » Mon, 06/27/2011 - 19:44
5
by mspiegel
Tue, 06/28/2011 - 17:32
Normal topic could not find functions?
by cvanhulle » Tue, 09/21/2010 - 13:58
4
by tbates
Tue, 09/21/2010 - 14:18
Normal topic NPSOL returned a non-zero status code 6. The model does not satisfy the first-order optimality conditions to the required accur
by Daria Henning » Fri, 12/20/2013 - 05:34
1
by mhunter
Wed, 03/26/2014 - 14:44
Normal topic Error in allvalues[[i%%length(allvalues) + 1]] : subscript out of bounds
by tbates » Wed, 04/11/2012 - 08:14
2
by mspiegel
Wed, 04/11/2012 - 10:29
Normal topic Error in .subset(x, j) : invalid subscript type 'list'
by svrieze » Wed, 03/09/2011 - 22:03
3
by mspiegel
Thu, 03/10/2011 - 11:48
Normal topic mxFactorScores - Error: The KA matrix associated with ... is not an N x 1 matrix
by rabil » Thu, 10/15/2015 - 15:32
1
by mhunter
Thu, 10/15/2015 - 16:54
Normal topic Error - NA values
by Lucía » Thu, 04/11/2013 - 11:35
1
by neale
Thu, 04/11/2013 - 15:19
Normal topic Error Message
by spanosal » Wed, 06/02/2010 - 22:42
1
by mspiegel
Thu, 06/03/2010 - 01:59
Normal topic Error: The observed covariance matrix is not a symmetric matrix
by suzannejak » Mon, 08/01/2011 - 06:31
2
by suzannejak
Mon, 08/01/2011 - 09:03
New posts
No new posts
Hot topic with new posts
Hot topic without new posts
Sticky topic
Locked topic
Subscribe to RSS - OpenMx Error Messages