You are here

Trying to install version 2.5.2

3 posts / 0 new
Last post
cvanhulle's picture
Offline
Joined: 05/07/2010 - 17:28
Trying to install version 2.5.2

I'm trying to install the latest version of OpenMx. I'm running R 3.0.1. I keep getting an error message that says "package 'OpenMx' is not available for (for R version 3.0.1)". Can anyone help?

Thanks, Carol

jpritikin's picture
Offline
Joined: 05/24/2012 - 00:35
too old

The easiest solution is probably to upgrade to a newer version of R. It might be possible to build OpenMx for R 3.0.1, but you'd probably have to build from source and may need to make some source code changes along the way.

AdminRobK's picture
Offline
Joined: 01/24/2014 - 12:15
upgrade R

I second Joshua's suggestion. OpenMx v2.5.x requires R v3.0.2 or newer.

Log in or register to post comments