You are here

Installation Prevention Error

2 posts / 0 new
Last post
Anonymous's picture
Anonymous (not verified)
Installation Prevention Error

Hello!

I am very new to this software. After installing R (version 3.1.0), I have copy pasted each code to install metaSEM. However, after installing OpenMX, ellipse, and mass packages, when it is time to install the metaSEM package, I keep recieving the same error. I have attached an image with the error code. Has anyone else had this problem / know how to help?

AttachmentSize
Image icon metaSEMerror.png185.1 KB
Mike Cheung's picture
Offline
Joined: 10/08/2009 - 22:37
Hi Alaina, The error message

Hi Alaina,

The error message indicates that the file metaSEM_0.8-4.zip is not in d: drive. You may download it to d: drive and try install.packages(pkgs="d:/metaSEM_0.8-4.zip", repos=NULL) again.

Regards,
Mike

Log in or register to post comments