You are here

R 2.15.0

10 posts / 0 new
Last post
smedland's picture
Offline
Joined: 08/04/2009 - 16:08
R 2.15.0

Hi
Windows 32 bit R 2.15.0 is returning the following:

> source('http://openmx.psyc.virginia.edu/getOpenMx.R')
Installing package(s) into ‘C:/Users/woad/Documents/R/win-library/2.15’
(as ‘lib’ is unspecified)
Warning: unable to access index for repository http://openmx.psyc.virginia.edu/packages/bin/windows/contrib/2.15
Warning message:
package ‘OpenMx’ is not available (for R version 2.15.0)

Do you have a time line for support of this version?
thanks
Sarah

jantonie's picture
Offline
Joined: 10/16/2009 - 06:59
R 2.15.0 for Mac

Hi
R 2.15.0 for Mac [R.app GUI 1.51 (6148) i386-apple-darwin9.8.0] is returning the following:

> source('http://openmx.psyc.virginia.edu/getOpenMx.R')
1. single-threaded
2. multi-threaded [default]
Which version of OpenMx should I install? 2
Avis : unable to access index for repository http://openmx.psyc.virginia.edu/packages/bin/macosx/leopard/contrib/2.15
Message d'avis :
package ‘OpenMx’ is not available (for R version 2.15.0)

Do you have a time line for support of this version?
thanks
Jean-Philippe

brandmaier's picture
Offline
Joined: 02/04/2010 - 20:45
Cannot install single-threaded OpenMx on R 2.15.0 on MAC

Hi!

I cannot install OpenMx on R on my MAC, running [R.app GUI 1.51 (6148) x86_64-apple-darwin9.8.0].

If I try to install the single-threaded version, I get:

> source('http://openmx.psyc.virginia.edu/getOpenMx.R')
1. single-threaded
2. multi-threaded [default]
Which version of OpenMx should I install? 1
Warnung: unable to access index for repository http://openmx.psyc.virginia.edu/sequential/bin/macosx/leopard/contrib/2.15
Warnmeldung:
package ‘OpenMx’ is not available (for R version 2.15.0) 

However, if I choose the multi-thread, it works:

> source('http://openmx.psyc.virginia.edu/getOpenMx.R')
1. single-threaded
2. multi-threaded [default]
Which version of OpenMx should I install? 2
versuche URL 'http://openmx.psyc.virginia.edu/packages/bin/macosx/leopard/contrib/2.15/OpenMx_1.2.3-2011.tgz'
Content type 'application/x-gzip' length 2350064 bytes (2.2 Mb)
URL geöffnet
==================================================
downloaded 2.2 Mb

Sadly, the multi-threaded version keeps crashing my R session.

rgore's picture
Offline
Joined: 01/27/2011 - 16:48
Let me look into this ...

I think this should be a pretty easy fix. Let me check some things on the server and get back to you.

jodibam's picture
Offline
Joined: 05/23/2012 - 10:47
Unable to install on windows 32-bit

Hi
Windows 32 bit R 2.15.0 is returning the following:
source('http://openmx.psyc.virginia.edu/getOpenMx.R')
trying URL 'http://openmx.psyc.virginia.edu/packages/bin/windows/contrib/2.15/OpenMx_1.2.4-2063.zip'
Error in download.file(url, destfile, method, mode = "wb", ...) :
cannot open URL 'http://openmx.psyc.virginia.edu/packages/bin/windows/contrib/2.15/OpenMx_1.2.4-2063.zip'
In addition: Warning message:
In download.file(url, destfile, method, mode = "wb", ...) :
cannot open: HTTP status was '404 Not Found'
Warning in download.packages(pkgs, destdir = tmpd, available = available, :
download of package ‘OpenMx’ failed

It seems to be looking for a version not in existence.
Any fix you can offer would be most appreciated.

Thanks,
Jodi

mspiegel's picture
Offline
Joined: 07/31/2009 - 15:24
I've transferred the files to

I've transferred the files to the server for OpenMx_1.2.4-2063.zip give it another try.

jodibam's picture
Offline
Joined: 05/23/2012 - 10:47
Worked!

It worked perfectly this time. Thanks!

ZimmerLSSU's picture
Offline
Joined: 08/08/2012 - 12:30
getting the same error message

i have the exact same error message...thanks for any help you can provide

mspiegel's picture
Offline
Joined: 07/31/2009 - 15:24
Sorry we had a foulup with

Sorry we had a foulup with our beta package deployment. Try it again now.

mspiegel's picture
Offline
Joined: 07/31/2009 - 15:24
I had to close and re-open

I had to close and re-open the R interpreter for some reason I don't understand. It kept on trying to install version 999.0.0 even after I made the correct changes on our webserver.

Log in or register to post comments