You are here

OpenMx Error Messages

Topic / Topic starter Replies Last post
Normal topic Error in mxVersion() : subscript out of bounds
by garylewis » Sat, 07/03/2010 - 12:32
1
by garylewis
Sat, 07/03/2010 - 12:47
Normal topic Error: Illegal number of elements (3) for free matrix of lower matrix constructor
by Tom Kubarych » Mon, 09/12/2011 - 21:21
1
by mspiegel
Mon, 09/12/2011 - 21:43
Normal topic Error in mxVersion() : subscript out of bounds (using R 2.12.0 and OpenMx 1.0.2)
by tbates » Mon, 11/08/2010 - 07:49
11
by tbates
Tue, 11/09/2010 - 12:48
Normal topic Error: in slot(model, name) : no slot of name ".forcesequential" for this object of class "MxModel"
by adstaple » Mon, 04/30/2012 - 11:57
8
by mspiegel
Thu, 05/03/2012 - 12:52
Normal topic Installing OpenMx on R 2.15
by Samaneh2013 » Wed, 11/06/2013 - 09:22
1
by neale
Thu, 11/07/2013 - 11:49
Normal topic Error in FUN(X[[2L]], ...) : Could not find function with name + and 1 arguments
by MNivard » Wed, 04/06/2011 - 10:06
7
by tbates
Wed, 04/06/2011 - 11:42
Normal topic NA values hit for thresholds
by bhuibregtse » Thu, 05/28/2015 - 12:49
3
by bhuibregtse
Fri, 06/05/2015 - 14:37
Normal topic mxFactorScores - Error: The KA matrix associated with ... is not an N x 1 matrix
by rabil » Thu, 10/15/2015 - 15:32
1
by mhunter
Thu, 10/15/2015 - 16:54
Normal topic Trying a LISREL example in OpenMx
This topic has been moved to "OpenMx General Help" (View topic)
Normal topic Error in runHelper(model, frontendStart, intervals, silent, suppressWarnings, : BLAS/LAPACK routine 'DPOTRF' gave error code -4
by jflournoy » Fri, 10/07/2011 - 19:27
9
by tbates
Wed, 11/12/2014 - 07:24
Normal topic error: "A cycle has been detected in model 'rGE' involving the following elements"
by SarahWard » Sun, 12/05/2010 - 23:56
2
by SarahWard
Mon, 12/06/2010 - 11:55
Normal topic Error in runHelper: "Requested improper value (#, #) from (#, #) matrix".
by HAMED » Fri, 06/15/2012 - 02:49
2
by tbrick
Fri, 06/15/2012 - 13:33
Normal topic NPSOL returned a non-zero status code 6. The model does not satisfy the first-order optimality conditions to the required accur
by Daria Henning » Fri, 12/20/2013 - 05:34
1
by mhunter
Wed, 03/26/2014 - 14:44
Normal topic Loading the snowfall Package
by bverhulst » Tue, 04/26/2011 - 18:59
4
by mspiegel
Tue, 05/10/2011 - 16:40
Normal topic Error in if (class(fit) == "try-error" || is.na(fit$output$minimum) || : missing value where TRUE/FALSE needed
by AshleeM » Thu, 01/21/2016 - 17:58
1
by AdminRobK
Fri, 01/22/2016 - 13:39
Normal topic Error message when using mxRowObjective
by jdellava » Mon, 09/13/2010 - 21:55
11
by jdellava
Wed, 09/22/2010 - 22:50
Normal topic NPSOL returned a non-zero status code 1
by brauer » Thu, 02/02/2012 - 16:25
4
by brauer
Fri, 02/03/2012 - 12:50
Normal topic No dataset associated with a model
by brandmaier » Mon, 02/07/2011 - 05:09
2
by brandmaier
Mon, 02/07/2011 - 10:58
Normal topic Growth Mixture Model Error
by Jean » Tue, 09/04/2012 - 23:28
2
by Jean
Wed, 09/05/2012 - 00:12
Normal topic Avoid default abort when error occurs
by mverdam » Thu, 02/27/2014 - 08:46
3
by mverdam
Mon, 03/03/2014 - 14:34
Normal topic Error: The algebra 'MeansModel' in model 'me' generated the error message: length of 'dimnames' [2] not equal to array extent
by rabil » Thu, 02/18/2010 - 19:54
13
by neale
Mon, 03/15/2010 - 12:03
Normal topic Error: NPSOL returned a non-zero status code 3
by a.ortega » Wed, 05/11/2011 - 07:26
3
by a.ortega
Wed, 05/11/2011 - 17:38
Normal topic Error message from mxRefModels ": object 'ordinalCols' not found
by sk5z@virginia.edu » Wed, 06/01/2016 - 10:42
1
by AdminRobK
Wed, 06/01/2016 - 11:53
Normal topic Infinite Error Message
by Ryne » Fri, 09/17/2010 - 13:58
3
by mspiegel
Wed, 09/22/2010 - 00:14
Normal topic Error running joint ordinal-continuous model - 'Requested improper index (1) from (1, 1) vector'
by StuartJRitchie » Tue, 03/20/2012 - 08:25
9
by tbates
Tue, 04/17/2012 - 08:49
New posts
No new posts
Hot topic with new posts
Hot topic without new posts
Sticky topic
Locked topic
Subscribe to RSS - OpenMx Error Messages