You are here

OpenMx Error Messages

Pages

Topic / Topic starter Replies Last post
Sticky topic Sticky: Please read before posting: Help us help you!
by AdminRobK » Wed, 11/05/2014 - 12:12
0
by AdminRobK
Wed, 11/05/2014 - 12:12
Sticky topic Sticky: General strategies
by mspiegel » Sat, 01/09/2010 - 14:35
0
by mspiegel
Sat, 01/09/2010 - 14:41
Normal topic Error in mxVersion() : subscript out of bounds
by garylewis » Sat, 07/03/2010 - 12:32
1
by garylewis
Sat, 07/03/2010 - 12:47
Normal topic Error: Illegal number of elements (3) for free matrix of lower matrix constructor
by Tom Kubarych » Mon, 09/12/2011 - 21:21
1
by mspiegel
Mon, 09/12/2011 - 21:43
Normal topic Error in if (class(fit) == "try-error" || is.na(fit$output$minimum) || : missing value where TRUE/FALSE needed
by AshleeM » Thu, 01/21/2016 - 17:58
1
by AdminRobK
Fri, 01/22/2016 - 13:39
Normal topic Error in mxVersion() : subscript out of bounds (using R 2.12.0 and OpenMx 1.0.2)
by tbates » Mon, 11/08/2010 - 07:49
11
by tbates
Tue, 11/09/2010 - 12:48
Normal topic Error: in slot(model, name) : no slot of name ".forcesequential" for this object of class "MxModel"
by adstaple » Mon, 04/30/2012 - 11:57
8
by mspiegel
Thu, 05/03/2012 - 12:52
Normal topic Error in FUN(X[[2L]], ...) : Could not find function with name + and 1 arguments
by MNivard » Wed, 04/06/2011 - 10:06
7
by tbates
Wed, 04/06/2011 - 11:42
Normal topic Avoid default abort when error occurs
by mverdam » Thu, 02/27/2014 - 08:46
3
by mverdam
Mon, 03/03/2014 - 14:34
Normal topic Problem getting parameters from model
by fife » Thu, 07/10/2014 - 11:44
9
by fife
Mon, 07/14/2014 - 14:09
Normal topic Trying a LISREL example in OpenMx
This topic has been moved to "OpenMx General Help" (View topic)
Normal topic Error in runHelper(model, frontendStart, intervals, silent, suppressWarnings, : BLAS/LAPACK routine 'DPOTRF' gave error code -4
by jflournoy » Fri, 10/07/2011 - 19:27
9
by tbates
Wed, 11/12/2014 - 07:24
Normal topic Error message from mxRefModels ": object 'ordinalCols' not found
by sk5z@virginia.edu » Wed, 06/01/2016 - 10:42
1
by AdminRobK
Wed, 06/01/2016 - 11:53
Normal topic error: "A cycle has been detected in model 'rGE' involving the following elements"
by SarahWard » Sun, 12/05/2010 - 23:56
2
by SarahWard
Mon, 12/06/2010 - 11:55
Normal topic Error in runHelper: "Requested improper value (#, #) from (#, #) matrix".
by HAMED » Fri, 06/15/2012 - 02:49
2
by tbrick
Fri, 06/15/2012 - 13:33
Normal topic Loading the snowfall Package
by bverhulst » Tue, 04/26/2011 - 18:59
4
by mspiegel
Tue, 05/10/2011 - 16:40
Normal topic Error: could not find function "mxThreshold"
by rabil » Thu, 11/13/2014 - 18:00
11
by RobK
Wed, 11/19/2014 - 14:22
Normal topic Error message when using mxRowObjective
by jdellava » Mon, 09/13/2010 - 21:55
11
by jdellava
Wed, 09/22/2010 - 22:50
Normal topic NPSOL returned a non-zero status code 1
by brauer » Thu, 02/02/2012 - 16:25
4
by brauer
Fri, 02/03/2012 - 12:50
Normal topic Error Meesage from mxGenerateData from Documentation Example Code
by rabil » Thu, 10/20/2016 - 17:19
10
by tbates
Mon, 10/24/2016 - 10:50
Normal topic No dataset associated with a model
by brandmaier » Mon, 02/07/2011 - 05:09
2
by brandmaier
Mon, 02/07/2011 - 10:58
Normal topic Growth Mixture Model Error
by Jean » Tue, 09/04/2012 - 23:28
2
by Jean
Wed, 09/05/2012 - 00:12
Normal topic Error: The algebra 'MeansModel' in model 'me' generated the error message: length of 'dimnames' [2] not equal to array extent
by rabil » Thu, 02/18/2010 - 19:54
13
by neale
Mon, 03/15/2010 - 12:03
Normal topic Error: NPSOL returned a non-zero status code 3
by a.ortega » Wed, 05/11/2011 - 07:26
3
by a.ortega
Wed, 05/11/2011 - 17:38
Normal topic fitfunction is not finite
by karobro » Fri, 02/20/2015 - 06:18
4
by karobro
Fri, 02/27/2015 - 05:53

Pages

New posts
No new posts
Hot topic with new posts
Hot topic without new posts
Sticky topic
Locked topic
Subscribe to RSS - OpenMx Error Messages