You are here

OpenMx Error Messages

Topic / Topic starter Replies Last post
Normal topic Bivariate ACE model fit causes R front-end shutdown
by abhworthington » Mon, 06/06/2011 - 04:47
5
by mspiegel
Tue, 06/07/2011 - 17:48
Normal topic mxFactorScores - Error: The KA matrix associated with ... is not an N x 1 matrix
by rabil » Thu, 10/15/2015 - 15:32
1
by mhunter
Thu, 10/15/2015 - 16:54
Normal topic Infinite Error Message
by Ryne » Fri, 09/17/2010 - 13:58
3
by mspiegel
Wed, 09/22/2010 - 00:14
Normal topic Error running joint ordinal-continuous model - 'Requested improper index (1) from (1, 1) vector'
by StuartJRitchie » Tue, 03/20/2012 - 08:25
9
by tbates
Tue, 04/17/2012 - 08:49
Normal topic Strange Error Message
by bverhulst » Mon, 02/21/2011 - 18:18
13
by wuhao_osu
Mon, 03/21/2011 - 16:02
Normal topic NPSOL returned a non-zero status code 6. The model does not satisfy the first-order optimality conditions to the required accur
by Daria Henning » Fri, 12/20/2013 - 05:34
1
by mhunter
Wed, 03/26/2014 - 14:44
Normal topic NPSOL Error Message 6
by Flo » Wed, 02/13/2013 - 09:31
2
by Flo
Thu, 02/21/2013 - 09:09
Normal topic Error: The name '-2sumll' is illegal
by jarrode28 » Sun, 03/14/2010 - 18:35
4
by yishan
Tue, 03/06/2012 - 00:10
Normal topic 'The observed data associated with the FIML objective in model 'MZ' does not contain dimnames' while they were specified
by m.denhoed » Tue, 04/13/2010 - 12:56
9
by neale
Mon, 04/19/2010 - 18:32
Normal topic Expected covariance matrix is not positive-definite in data row ... at iteration ...
by JoopDirksen » Tue, 06/28/2011 - 10:55
4
by Ryne
Tue, 06/28/2011 - 13:22
Normal topic Error in if (class(fit) == "try-error" || is.na(fit$output$minimum) || : missing value where TRUE/FALSE needed
by AshleeM » Thu, 01/21/2016 - 17:58
1
by AdminRobK
Fri, 01/22/2016 - 13:39
Normal topic output$status
by wuhao_osu » Wed, 09/29/2010 - 13:37
1
by wuhao_osu
Wed, 09/29/2010 - 13:45
Normal topic Expected covariance matrix is non-positive-definite.
by kspoon » Wed, 04/18/2012 - 20:30
6
by tbates
Thu, 04/26/2012 - 16:31
Normal topic R forced closed due to non pd cov matrix
by wuhao_osu » Fri, 03/18/2011 - 16:55
1
by mspiegel
Fri, 03/18/2011 - 18:00
Normal topic Avoid default abort when error occurs
by mverdam » Thu, 02/27/2014 - 08:46
3
by mverdam
Mon, 03/03/2014 - 14:34
Normal topic Error using definition variables
by pgseye » Tue, 06/08/2010 - 00:10
5
by neale
Fri, 06/11/2010 - 21:24
Normal topic lbound reset issues with omxSetParameters
by wuhao_osu » Thu, 08/18/2011 - 12:43
3
by tbates
Thu, 08/18/2011 - 13:45
Normal topic Error message from mxRefModels ": object 'ordinalCols' not found
by sk5z@virginia.edu » Wed, 06/01/2016 - 10:42
1
by AdminRobK
Wed, 06/01/2016 - 11:53
Normal topic Treatment of code 6
by wuhao_osu » Fri, 10/15/2010 - 14:14
2
by tbates
Mon, 11/08/2010 - 07:50
Normal topic Starting values recommendations and guidelines
by dadrivr » Mon, 04/23/2012 - 12:57
3
by tbates
Tue, 05/01/2012 - 12:26
Normal topic abnormally error
by userzht » Thu, 03/31/2011 - 20:57
1
by neale
Fri, 04/01/2011 - 16:24
Normal topic Problem getting parameters from model
by fife » Thu, 07/10/2014 - 11:44
9
by fife
Mon, 07/14/2014 - 14:09
New posts
No new posts
Hot topic with new posts
Hot topic without new posts
Sticky topic
Locked topic
Subscribe to RSS - OpenMx Error Messages