You are here

OpenMx Error Messages

Pages

Topic / Topic starter Replies Last post
Sticky topic Sticky: Please read before posting: Help us help you!
by AdminRobK » Wed, 11/05/2014 - 12:12
0
by AdminRobK
Wed, 11/05/2014 - 12:12
Sticky topic Sticky: General strategies
by mspiegel » Sat, 01/09/2010 - 14:35
0
by mspiegel
Sat, 01/09/2010 - 14:41
Normal topic Error : The RAM model 'blahblah' does not contain any paths
by CharlesD » Thu, 10/30/2014 - 15:00
3
by CharlesD
Mon, 11/03/2014 - 12:21
Normal topic error: "A cycle has been detected in model 'rGE' involving the following elements"
by SarahWard » Sun, 12/05/2010 - 23:56
2
by SarahWard
Mon, 12/06/2010 - 11:55
Normal topic Error in runHelper: "Requested improper value (#, #) from (#, #) matrix".
by HAMED » Fri, 06/15/2012 - 02:49
2
by tbrick
Fri, 06/15/2012 - 13:33
Normal topic Error in runHelper NLOPT unrecognized error -1
by falkcarl » Mon, 10/10/2016 - 00:13
6
by jpritikin
Tue, 10/11/2016 - 06:53
Normal topic Loading the snowfall Package
by bverhulst » Tue, 04/26/2011 - 18:59
4
by mspiegel
Tue, 05/10/2011 - 16:40
Normal topic Trying a LISREL example in OpenMx
This topic has been moved to "OpenMx General Help" (View topic)
Normal topic Error in runHelper(model, frontendStart, intervals, silent, suppressWarnings, : BLAS/LAPACK routine 'DPOTRF' gave error code -4
by jflournoy » Fri, 10/07/2011 - 19:27
9
by tbates
Wed, 11/12/2014 - 07:24
Normal topic NPSOL returned a non-zero status code 1
by brauer » Thu, 02/02/2012 - 16:25
4
by brauer
Fri, 02/03/2012 - 12:50
Normal topic Protection stack too large
by Ryan » Fri, 01/16/2015 - 00:57
10
by Ryan
Fri, 01/23/2015 - 21:46
Normal topic No dataset associated with a model
by brandmaier » Mon, 02/07/2011 - 05:09
2
by brandmaier
Mon, 02/07/2011 - 10:58
Normal topic Growth Mixture Model Error
by Jean » Tue, 09/04/2012 - 23:28
2
by Jean
Wed, 09/05/2012 - 00:12
Normal topic Error: The algebra 'MeansModel' in model 'me' generated the error message: length of 'dimnames' [2] not equal to array extent
by rabil » Thu, 02/18/2010 - 19:54
13
by neale
Mon, 03/15/2010 - 12:03
Normal topic Error: NPSOL returned a non-zero status code 3
by a.ortega » Wed, 05/11/2011 - 07:26
3
by a.ortega
Wed, 05/11/2011 - 17:38
Normal topic Error when summary() applied to already-run mxModel using mxRObjective()
by RobK » Tue, 07/23/2013 - 13:58
1
by mhunter
Wed, 07/16/2014 - 21:37
Normal topic Error message when using mxRowObjective
by jdellava » Mon, 09/13/2010 - 21:55
11
by jdellava
Wed, 09/22/2010 - 22:50
Normal topic Infinite Error Message
by Ryne » Fri, 09/17/2010 - 13:58
3
by mspiegel
Wed, 09/22/2010 - 00:14
Normal topic Error running joint ordinal-continuous model - 'Requested improper index (1) from (1, 1) vector'
by StuartJRitchie » Tue, 03/20/2012 - 08:25
9
by tbates
Tue, 04/17/2012 - 08:49
Normal topic Bivariate Cholesky model for combined continuous and bivariate variables adjusted for age-Error message for ACE
by Salutfate » Tue, 06/16/2015 - 06:33
1
by AdminHunter
Mon, 07/20/2015 - 19:11
Normal topic Strange Error Message
by bverhulst » Mon, 02/21/2011 - 18:18
13
by wuhao_osu
Mon, 03/21/2011 - 16:02
Normal topic NPSOL Error Message 6
by Flo » Wed, 02/13/2013 - 09:31
2
by Flo
Thu, 02/21/2013 - 09:09
Normal topic Error: The name '-2sumll' is illegal
by jarrode28 » Sun, 03/14/2010 - 18:35
4
by yishan
Tue, 03/06/2012 - 00:10
Normal topic Bivariate ACE model fit causes R front-end shutdown
by abhworthington » Mon, 06/06/2011 - 04:47
5
by mspiegel
Tue, 06/07/2011 - 17:48
Normal topic Error: The observed covariance matrix is not a positive-definite matrix
by Daria Henning » Wed, 12/18/2013 - 18:18
3
by Daria Henning
Fri, 12/20/2013 - 06:34

Pages

New posts
No new posts
Hot topic with new posts
Hot topic without new posts
Sticky topic
Locked topic
Subscribe to RSS - OpenMx Error Messages