You are here

OpenMx Error Messages

Topic / Topic starter Replies Last post
Normal topic mxFactor command
by CarolKan » Mon, 04/28/2014 - 12:55
5
by bhuibregtse
Mon, 05/18/2015 - 17:33
Normal topic Error in runHelper: "Requested improper value (#, #) from (#, #) matrix".
by HAMED » Fri, 06/15/2012 - 02:49
2
by tbrick
Fri, 06/15/2012 - 13:33
Normal topic Error: The algebra 'MeansModel' in model 'me' generated the error message: length of 'dimnames' [2] not equal to array extent
by rabil » Thu, 02/18/2010 - 19:54
13
by neale
Mon, 03/15/2010 - 12:03
Normal topic Error: NPSOL returned a non-zero status code 3
by a.ortega » Wed, 05/11/2011 - 07:26
3
by a.ortega
Wed, 05/11/2011 - 17:38
Normal topic Error: A cycle has been detected in model
by tbates » Sun, 08/14/2016 - 11:43
0
by tbates
Mon, 08/15/2016 - 17:43
Normal topic Error message when using mxRowObjective
by jdellava » Mon, 09/13/2010 - 21:55
11
by jdellava
Wed, 09/22/2010 - 22:50
Normal topic NPSOL returned a non-zero status code 1
by brauer » Thu, 02/02/2012 - 16:25
4
by brauer
Fri, 02/03/2012 - 12:50
Normal topic No dataset associated with a model
by brandmaier » Mon, 02/07/2011 - 05:09
2
by brandmaier
Mon, 02/07/2011 - 10:58
Hot topic Another excess memory usage problem - sudden spike when using csolnp
by CharlesD » Mon, 08/25/2014 - 11:19
22
by RobK
Mon, 09/08/2014 - 11:54
Normal topic Growth Mixture Model Error
by Jean » Tue, 09/04/2012 - 23:28
2
by Jean
Wed, 09/05/2012 - 00:12
Normal topic Error: The name '-2sumll' is illegal
by jarrode28 » Sun, 03/14/2010 - 18:35
4
by yishan
Tue, 03/06/2012 - 00:10
Normal topic Bivariate ACE model fit causes R front-end shutdown
by abhworthington » Mon, 06/06/2011 - 04:47
5
by mspiegel
Tue, 06/07/2011 - 17:48
Normal topic Infinite Error Message
by Ryne » Fri, 09/17/2010 - 13:58
3
by mspiegel
Wed, 09/22/2010 - 00:14
Normal topic Multiple separator characters
by Julia » Mon, 05/06/2013 - 09:41
1
by Ryne
Mon, 05/06/2013 - 12:18
Normal topic Error running joint ordinal-continuous model - 'Requested improper index (1) from (1, 1) vector'
by StuartJRitchie » Tue, 03/20/2012 - 08:25
9
by tbates
Tue, 04/17/2012 - 08:49
Normal topic Strange Error Message
by bverhulst » Mon, 02/21/2011 - 18:18
13
by wuhao_osu
Mon, 03/21/2011 - 16:02
Normal topic Error in omxAssignFirstParameters / omxSetParameters... 'labels' argument must not contain duplicate values
by CharlesD » Fri, 12/12/2014 - 10:05
7
by jpritikin
Mon, 12/15/2014 - 14:24
Normal topic NPSOL Error Message 6
by Flo » Wed, 02/13/2013 - 09:31
2
by Flo
Thu, 02/21/2013 - 09:09
Normal topic 'The observed data associated with the FIML objective in model 'MZ' does not contain dimnames' while they were specified
by m.denhoed » Tue, 04/13/2010 - 12:56
9
by neale
Mon, 04/19/2010 - 18:32
Normal topic Expected covariance matrix is not positive-definite in data row ... at iteration ...
by JoopDirksen » Tue, 06/28/2011 - 10:55
4
by Ryne
Tue, 06/28/2011 - 13:22
Normal topic output$status
by wuhao_osu » Wed, 09/29/2010 - 13:37
1
by wuhao_osu
Wed, 09/29/2010 - 13:45
Normal topic Installing OpenMx on R 2.15
by Samaneh2013 » Wed, 11/06/2013 - 09:22
1
by neale
Thu, 11/07/2013 - 11:49
Normal topic Expected covariance matrix is non-positive-definite.
by kspoon » Wed, 04/18/2012 - 20:30
6
by tbates
Thu, 04/26/2012 - 16:31
Normal topic R forced closed due to non pd cov matrix
by wuhao_osu » Fri, 03/18/2011 - 16:55
1
by mspiegel
Fri, 03/18/2011 - 18:00
Normal topic NA values hit for thresholds
by bhuibregtse » Thu, 05/28/2015 - 12:49
3
by bhuibregtse
Fri, 06/05/2015 - 14:37
New posts
No new posts
Hot topic with new posts
Hot topic without new posts
Sticky topic
Locked topic
Subscribe to RSS - OpenMx Error Messages