You are here

OpenMx Error Messages

Topic / Topic starter Replies Last post
Normal topic Error: The observed covariance matrix is not a symmetric matrix
by Daria Henning » Sun, 12/22/2013 - 11:23
3
by tbates
Sun, 12/22/2013 - 16:27
Normal topic Error message with mxConstraint
by bverhulst » Tue, 11/16/2010 - 16:43
8
by mspiegel
Sun, 11/21/2010 - 11:16
Normal topic Error in S_free[to, from] <- nextfree : subscript out of bounds
by brauer » Mon, 05/14/2012 - 12:41
2
by tbates
Mon, 05/14/2012 - 21:31
Normal topic Errors in UnivariateTwinSaturated_MatrixRawCon.R
by Karin » Wed, 06/27/2012 - 13:46
3
by Karin
Wed, 06/27/2012 - 14:32
Normal topic Optimizer status code
by mspiegel » Sat, 01/09/2010 - 14:39
1
by neale
Mon, 01/11/2010 - 13:08
Normal topic Error: The data object 'MZ.data' contains an observed matrix that is not of type 'double'
by Luntary » Thu, 02/18/2016 - 06:47
4
by neale
Mon, 02/22/2016 - 14:57
Normal topic model "does not contain a RAM objective function"
by jarrode28 » Wed, 04/27/2011 - 16:02
2
by jarrode28
Thu, 04/28/2011 - 14:42
Normal topic Error: The name....is illegal because it contains multiple '.' characters...
by adstaple » Thu, 08/12/2010 - 11:00
4
by adstaple
Thu, 08/12/2010 - 11:12
Normal topic Error: The observed correlation matrix is not 1's along the diagonal
by tbates » Thu, 11/10/2011 - 06:59
3
by JWiley
Thu, 11/10/2011 - 13:32
Normal topic mxFactor command
by CarolKan » Mon, 04/28/2014 - 12:55
5
by bhuibregtse
Mon, 05/18/2015 - 17:33
Normal topic Scientific Notation in Object Names
by Ryne » Tue, 12/14/2010 - 11:41
8
by Mike Cheung
Mon, 03/14/2011 - 05:11
Hot topic Another excess memory usage problem - sudden spike when using csolnp
by CharlesD » Mon, 08/25/2014 - 11:19
22
by RobK
Mon, 09/08/2014 - 11:54
Normal topic argument is missing, with no default
by MNivard » Thu, 02/17/2011 - 05:10
2
by MNivard
Thu, 02/17/2011 - 09:10
Normal topic Multivariate ACE error message in binary data
by romidico » Wed, 01/09/2013 - 03:14
1
by neale
Mon, 01/14/2013 - 11:45
Normal topic Full and nested submodel comparisons
by ngillespie » Tue, 02/23/2010 - 20:15
5
by tbates
Wed, 02/24/2010 - 21:54
Normal topic Error: A cycle has been detected in model
by tbates » Sun, 08/14/2016 - 11:43
0
by tbates
Mon, 08/15/2016 - 17:43
Normal topic Error: "non-conformable arguments"
by a.ortega » Thu, 05/12/2011 - 04:58
1
by tbates
Thu, 05/12/2011 - 07:59
Normal topic R forced closed during run
by wuhao_osu » Wed, 09/15/2010 - 20:26
8
by wuhao_osu
Fri, 10/15/2010 - 12:17
Normal topic The name XXX appears more than once in the model
by wuhao_osu » Thu, 02/16/2012 - 20:17
2
by wuhao_osu
Fri, 02/17/2012 - 13:36
Normal topic Error in omxAssignFirstParameters / omxSetParameters... 'labels' argument must not contain duplicate values
by CharlesD » Fri, 12/12/2014 - 10:05
7
by jpritikin
Mon, 12/15/2014 - 14:24
Normal topic Code Red Error message NPSOL
by spanosal » Wed, 02/23/2011 - 15:19
7
by sphawk39
Mon, 09/12/2011 - 17:27
Normal topic Expected covariance matrix is non-positive-definite
by Robert Long » Fri, 02/22/2013 - 10:24
5
by mhunter
Mon, 02/25/2013 - 01:40
Normal topic Interpreting error messages from optimizer
by Dorothy Bishop » Thu, 03/18/2010 - 13:40
1
by neale
Fri, 03/19/2010 - 12:17
Normal topic OpenMx Does Not Provide Correct Results for Example Code?
by rabil » Sat, 03/18/2017 - 13:48
4
by tbates
Thu, 03/23/2017 - 12:37
Normal topic Error: "length of 'dimnames' [1] not equal to array extent"
by a.ortega » Tue, 06/14/2011 - 12:00
8
by tbates
Sat, 09/17/2011 - 09:13
New posts
No new posts
Hot topic with new posts
Hot topic without new posts
Sticky topic
Locked topic
Subscribe to RSS - OpenMx Error Messages