You are here

OpenMx Error Messages

Topic / Topic starter Replies Last post
Normal topic Error in mxVersion() : subscript out of bounds (using R 2.12.0 and OpenMx 1.0.2)
by tbates » Mon, 11/08/2010 - 07:49
11
by tbates
Tue, 11/09/2010 - 12:48
Normal topic Error: in slot(model, name) : no slot of name ".forcesequential" for this object of class "MxModel"
by adstaple » Mon, 04/30/2012 - 11:57
8
by mspiegel
Thu, 05/03/2012 - 12:52
Normal topic Bivariate Cholesky model for combined continuous and bivariate variables adjusted for age-Error message for ACE
by Salutfate » Tue, 06/16/2015 - 06:33
1
by AdminHunter
Mon, 07/20/2015 - 19:11
Normal topic Error in FUN(X[[2L]], ...) : Could not find function with name + and 1 arguments
by MNivard » Wed, 04/06/2011 - 10:06
7
by tbates
Wed, 04/06/2011 - 11:42
Normal topic Loading the snowfall Package
by bverhulst » Tue, 04/26/2011 - 18:59
4
by mspiegel
Tue, 05/10/2011 - 16:40
Normal topic Trying a LISREL example in OpenMx
This topic has been moved to "OpenMx General Help" (View topic)
Normal topic Error in runHelper(model, frontendStart, intervals, silent, suppressWarnings, : BLAS/LAPACK routine 'DPOTRF' gave error code -4
by jflournoy » Fri, 10/07/2011 - 19:27
9
by tbates
Wed, 11/12/2014 - 07:24
Normal topic Error: The observed covariance matrix is not a symmetric matrix
by Daria Henning » Sun, 12/22/2013 - 11:23
3
by tbates
Sun, 12/22/2013 - 16:27
Normal topic error: "A cycle has been detected in model 'rGE' involving the following elements"
by SarahWard » Sun, 12/05/2010 - 23:56
2
by SarahWard
Mon, 12/06/2010 - 11:55
Normal topic Error in runHelper: "Requested improper value (#, #) from (#, #) matrix".
by HAMED » Fri, 06/15/2012 - 02:49
2
by tbrick
Fri, 06/15/2012 - 13:33
Normal topic executing error, band dispersion problem
by Barati » Fri, 11/06/2015 - 11:42
1
by AdminRobK
Fri, 11/06/2015 - 12:39
Normal topic Error: The data object 'MZ.data' contains an observed matrix that is not of type 'double'
by Luntary » Thu, 02/18/2016 - 06:47
4
by neale
Mon, 02/22/2016 - 14:57
Normal topic Error: The algebra 'MeansModel' in model 'me' generated the error message: length of 'dimnames' [2] not equal to array extent
by rabil » Thu, 02/18/2010 - 19:54
13
by neale
Mon, 03/15/2010 - 12:03
Normal topic Error: NPSOL returned a non-zero status code 3
by a.ortega » Wed, 05/11/2011 - 07:26
3
by a.ortega
Wed, 05/11/2011 - 17:38
Normal topic Error message when using mxRowObjective
by jdellava » Mon, 09/13/2010 - 21:55
11
by jdellava
Wed, 09/22/2010 - 22:50
Normal topic NPSOL returned a non-zero status code 1
by brauer » Thu, 02/02/2012 - 16:25
4
by brauer
Fri, 02/03/2012 - 12:50
Normal topic mxFactor command
by CarolKan » Mon, 04/28/2014 - 12:55
5
by bhuibregtse
Mon, 05/18/2015 - 17:33
Normal topic No dataset associated with a model
by brandmaier » Mon, 02/07/2011 - 05:09
2
by brandmaier
Mon, 02/07/2011 - 10:58
Normal topic Growth Mixture Model Error
by Jean » Tue, 09/04/2012 - 23:28
2
by Jean
Wed, 09/05/2012 - 00:12
Normal topic Error: A cycle has been detected in model
by tbates » Sun, 08/14/2016 - 11:43
0
by tbates
Mon, 08/15/2016 - 17:43
Normal topic Error: The name '-2sumll' is illegal
by jarrode28 » Sun, 03/14/2010 - 18:35
4
by yishan
Tue, 03/06/2012 - 00:10
Normal topic Bivariate ACE model fit causes R front-end shutdown
by abhworthington » Mon, 06/06/2011 - 04:47
5
by mspiegel
Tue, 06/07/2011 - 17:48
Normal topic Infinite Error Message
by Ryne » Fri, 09/17/2010 - 13:58
3
by mspiegel
Wed, 09/22/2010 - 00:14
Normal topic Error running joint ordinal-continuous model - 'Requested improper index (1) from (1, 1) vector'
by StuartJRitchie » Tue, 03/20/2012 - 08:25
9
by tbates
Tue, 04/17/2012 - 08:49
Hot topic Another excess memory usage problem - sudden spike when using csolnp
by CharlesD » Mon, 08/25/2014 - 11:19
22
by RobK
Mon, 09/08/2014 - 11:54
New posts
No new posts
Hot topic with new posts
Hot topic without new posts
Sticky topic
Locked topic
Subscribe to RSS - OpenMx Error Messages