You are here

OpenMx Error Messages

Topic / Topic starter Replies Last post
Normal topic output$status
by wuhao_osu » Wed, 09/29/2010 - 13:37
1
by wuhao_osu
Wed, 09/29/2010 - 13:45
Normal topic Expected covariance matrix is non-positive-definite.
by kspoon » Wed, 04/18/2012 - 20:30
6
by tbates
Thu, 04/26/2012 - 16:31
Normal topic NPSOL returned a non-zero status code 6. The model does not satisfy the first-order optimality conditions to the required accur
by Daria Henning » Fri, 12/20/2013 - 05:34
1
by mhunter
Wed, 03/26/2014 - 14:44
Normal topic R forced closed due to non pd cov matrix
by wuhao_osu » Fri, 03/18/2011 - 16:55
1
by mspiegel
Fri, 03/18/2011 - 18:00
Normal topic mxFactorScores - Error: The KA matrix associated with ... is not an N x 1 matrix
by rabil » Thu, 10/15/2015 - 15:32
1
by mhunter
Thu, 10/15/2015 - 16:54
Normal topic 'The observed data associated with the FIML objective in model 'MZ' does not contain dimnames' while they were specified
by m.denhoed » Tue, 04/13/2010 - 12:56
9
by neale
Mon, 04/19/2010 - 18:32
Normal topic Expected covariance matrix is not positive-definite in data row ... at iteration ...
by JoopDirksen » Tue, 06/28/2011 - 10:55
4
by Ryne
Tue, 06/28/2011 - 13:22
Normal topic Treatment of code 6
by wuhao_osu » Fri, 10/15/2010 - 14:14
2
by tbates
Mon, 11/08/2010 - 07:50
Normal topic Starting values recommendations and guidelines
by dadrivr » Mon, 04/23/2012 - 12:57
3
by tbates
Tue, 05/01/2012 - 12:26
Normal topic Avoid default abort when error occurs
by mverdam » Thu, 02/27/2014 - 08:46
3
by mverdam
Mon, 03/03/2014 - 14:34
Normal topic abnormally error
by userzht » Thu, 03/31/2011 - 20:57
1
by neale
Fri, 04/01/2011 - 16:24
Normal topic Error in if (class(fit) == "try-error" || is.na(fit$output$minimum) || : missing value where TRUE/FALSE needed
by AshleeM » Thu, 01/21/2016 - 17:58
1
by AdminRobK
Fri, 01/22/2016 - 13:39
Normal topic Error using definition variables
by pgseye » Tue, 06/08/2010 - 00:10
5
by neale
Fri, 06/11/2010 - 21:24
Normal topic lbound reset issues with omxSetParameters
by wuhao_osu » Thu, 08/18/2011 - 12:43
3
by tbates
Thu, 08/18/2011 - 13:45
Normal topic In model 'Similarity Model' NPSOL returned a non-zero status code 6
by alena.d » Sat, 11/27/2010 - 09:40
4
by neale
Tue, 11/30/2010 - 11:39
Normal topic non-zero status code 1
by userzht » Thu, 06/14/2012 - 11:25
3
by neale
Tue, 07/10/2012 - 18:15
Normal topic Problem getting parameters from model
by fife » Thu, 07/10/2014 - 11:44
9
by fife
Mon, 07/14/2014 - 14:09
Normal topic dumbfounded (or dumb) on error message
by carey » Thu, 04/21/2011 - 13:32
7
by carey
Sat, 04/23/2011 - 15:44
Normal topic Error message from mxRefModels ": object 'ordinalCols' not found
by sk5z@virginia.edu » Wed, 06/01/2016 - 10:42
1
by AdminRobK
Wed, 06/01/2016 - 11:53
Normal topic Error: The dataset associated with the RAM objective in model 'lebo1' does not contain identical row and column non-NULL dimname
by adstaple » Mon, 07/26/2010 - 13:39
1
by mspiegel
Mon, 07/26/2010 - 14:42
Hot topic Expected covariance matrix is not positive-definite in data row... at iteration...
by dadrivr » Mon, 09/19/2011 - 17:31
22
by mhunter
Tue, 10/08/2013 - 20:18
Normal topic Just a hat-tip to our helpful and personal error messages...
by tbates » Sat, 01/21/2012 - 10:46
0
by tbates
Sat, 01/21/2012 - 10:46
Normal topic Error in Slot
by pgseye » Mon, 01/24/2011 - 20:47
4
by pgseye
Wed, 01/26/2011 - 18:48
Normal topic Multivariate AE model
by MG » Fri, 08/31/2012 - 23:08
4
by MG
Tue, 09/04/2012 - 14:58
Normal topic Error: could not find function "mxThreshold"
by rabil » Thu, 11/13/2014 - 18:00
11
by RobK
Wed, 11/19/2014 - 14:22
New posts
No new posts
Hot topic with new posts
Hot topic without new posts
Sticky topic
Locked topic
Subscribe to RSS - OpenMx Error Messages